Help with step 7

I’m at a loss! There a about 7 steps I can’t get past. The code I’m using is working, so I know it’s correct. I’ve tried all on the same line, separate lines, spaces, no spaces, copy/paste the instructions etc etc and none of them will pass the test, but they’re all working. Is this happening anyone else? Thanks

on which section do yo have problem in cat photo app or café app.

1 Like

There are a few steps in the cafe menu that I can’t get passed. I can’t figure out where my typos are because they’re all working, but not passing the test. Here’s one for example! Maybe you could guide me? Thanks

try this step:

  1. click on resart step.
    2.remove the comment which is already there.
  2. try to paste this code and see

try it and replay me

It’s probably because of the space between
background-image: and url in your code. Take the space out and see if it accepts that.

You have the answer correct, there’s just some formatting thing that is holding it up. I actually think it’s the space at the beginning of your answer that is catching you. For comparison sake:

Sometimes it helps to consider that this tutorial website works by looking for an exact match between your text and what it’s expecting. So we’ll get times where a space or a capital letter will throw us off.

I hope that helps!

I tried it this way, and it still won’t work! Thanks so much for your input

I tried it! It still won’t work! I can’t figure it out at all

This won’t work either! There are a few steps that just won’t let me pass for similar reasons and I’m trying every way. I’m so confused

Here is another example!

I’m stumped. At first glance for step 34 I thought the issue was caused by you editing outside of the designated box, but after trying that myself it works totally fine. And your answer there is again correct.

Perhaps try a different browser and/or incognito mode? Just to see if your Chrome is conflicting somehow? From your description it sounds like this happens pretty often with no clear reason.

Sorry there isn’t a clear answer to your issue, it seems frustrating!

Thank you so much for all the feedback!! I changed to my husbands laptop…. And it works on his!!! That was a frustrating 24 hours :joy::see_no_evil:


Also note that ad blockers and incognito mode on browsers can cause issues with the tutorial. Glad it’s working for you now!

1 Like

I can not see the closing bracket of body ( } ) anywhere.

1 Like

I have it sorted now thanks! My version of chrome didn’t support it! I changed browsers :grinning: